summaryrefslogtreecommitdiff
path: root/fs/cloop/cloop.mk
diff options
context:
space:
mode:
Diffstat (limited to 'fs/cloop/cloop.mk')
-rw-r--r--fs/cloop/cloop.mk5
1 files changed, 3 insertions, 2 deletions
diff --git a/fs/cloop/cloop.mk b/fs/cloop/cloop.mk
index f783adeb0..9e42a3a27 100644
--- a/fs/cloop/cloop.mk
+++ b/fs/cloop/cloop.mk
@@ -7,7 +7,8 @@
ROOTFS_CLOOP_DEPENDENCIES = host-cloop host-cdrkit
define ROOTFS_CLOOP_CMD
- $(HOST_DIR)/usr/bin/genisoimage -r $(TARGET_DIR) | $(HOST_DIR)/usr/bin/create_compressed_fs - 65536 > $@
+ $(HOST_DIR)/usr/bin/genisoimage -r $(TARGET_DIR) | \
+ $(HOST_DIR)/usr/bin/create_compressed_fs - 65536 > $@
endef
-$(eval $(call ROOTFS_TARGET,cloop)) \ No newline at end of file
+$(eval $(call ROOTFS_TARGET,cloop))