summaryrefslogtreecommitdiff
path: root/benchmarks/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2015-08-10 18:17:47 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2015-08-10 18:24:15 +0100
commit3911621d0d23aced7feb1569b39f7fb52b309681 (patch)
treee357ade7960c6b3b19878eff8a72a44c36d3deaa /benchmarks/Makefile.am
parentd9462e61f9b43828d6132679485a92108b60b2c8 (diff)
benchmarks: Rename the gem_exec_trace tracer module
Now that we actually install the benchmarks into a sane location, slightly abuse it to put the tracer for gem_exec_trace alongside. Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'benchmarks/Makefile.am')
-rw-r--r--benchmarks/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/benchmarks/Makefile.am b/benchmarks/Makefile.am
index 5bacd52e..15e55b46 100644
--- a/benchmarks/Makefile.am
+++ b/benchmarks/Makefile.am
@@ -5,6 +5,6 @@ AM_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/lib
AM_CFLAGS = $(DRM_CFLAGS) $(CWARNFLAGS) $(CAIRO_CFLAGS) $(LIBUNWIND_CFLAGS)
LDADD = $(top_builddir)/lib/libintel_tools.la $(DRM_LIBS) $(PCIACCESS_LIBS) $(CAIRO_LIBS) $(LIBUNWIND_LIBS) -lm
-noinst_LTLIBRARIES = generate_trace.la
-generate_trace_la_LDFLAGS = -module -avoid-version -no-undefined
-generate_trace_la_LIBADD = -ldl
+benchmarks_LTLIBRARIES = gem_exec_tracer.la
+gem_exec_tracer_la_LDFLAGS = -module -avoid-version -no-undefined
+gem_exec_tracer_la_LIBADD = -ldl