summaryrefslogtreecommitdiff
path: root/benchmarks/Makefile.am
diff options
context:
space:
mode:
authorDaniel Vetter <daniel.vetter@ffwll.ch>2012-05-22 14:37:19 +0200
committerDaniel Vetter <daniel.vetter@ffwll.ch>2012-05-22 15:56:29 +0200
commit662d73219976ca820f878f63b5222e22e17c6328 (patch)
treea09dfb89044211a529c4c8f37996bcc288b5b8d6 /benchmarks/Makefile.am
parent0732cc59abc06151b8756a6890f13885cde7403b (diff)
lib: extract kmstest_create_fb
We should get more kms tests soon, and not needing to copy-paste a nice test pattern should be useful. That establishes a firm depency of i-g-t on cairo over everything, but I don't care so much about that. Signed-Off-by: Daniel Vetter <daniel.vetter@ffwll.ch>
Diffstat (limited to 'benchmarks/Makefile.am')
-rw-r--r--benchmarks/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/benchmarks/Makefile.am b/benchmarks/Makefile.am
index 265d8bf8..e2ad7845 100644
--- a/benchmarks/Makefile.am
+++ b/benchmarks/Makefile.am
@@ -6,5 +6,5 @@ bin_PROGRAMS = \
intel_upload_blit_small
AM_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/lib
-AM_CFLAGS = $(DRM_CFLAGS) $(CWARNFLAGS)
-LDADD = $(top_builddir)/lib/libintel_tools.la $(DRM_LIBS) $(PCIACCESS_LIBS)
+AM_CFLAGS = $(DRM_CFLAGS) $(CWARNFLAGS) $(CAIRO_CFLAGS)
+LDADD = $(top_builddir)/lib/libintel_tools.la $(DRM_LIBS) $(PCIACCESS_LIBS) $(CAIRO_LIBS)