summaryrefslogtreecommitdiff
path: root/benchmarks/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2009-03-26 17:15:11 -0700
committerEric Anholt <eric@anholt.net>2009-03-26 17:15:11 -0700
commit8c64183a461a422b0443f84622af48858d5fe6ed (patch)
treefd501f110cf01d6986660b3a4d13271d5978078e /benchmarks/Makefile.am
Initial import of intel-graphics-tools with some microbenchmarks.
Diffstat (limited to 'benchmarks/Makefile.am')
-rw-r--r--benchmarks/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/benchmarks/Makefile.am b/benchmarks/Makefile.am
new file mode 100644
index 00000000..91f907b1
--- /dev/null
+++ b/benchmarks/Makefile.am
@@ -0,0 +1,14 @@
+bin_PROGRAMS = \
+ intel_upload_blit_large \
+ intel_upload_blit_small
+
+BENCHMARK_LIBS = \
+ ../lib/libintel_tools.la \
+ $(DRM_LIBS)
+
+intel_upload_blit_large_LDADD = $(BENCHMARK_LIBS)
+intel_upload_blit_small_LDADD = $(BENCHMARK_LIBS)
+
+AM_CFLAGS = $(DRM_CFLAGS) $(WARN_CFLAGS) \
+ -I$(srcdir)/.. \
+ -I$(srcdir)/../lib