summaryrefslogtreecommitdiff
path: root/benchmarks/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2009-03-30 19:17:12 -0700
committerEric Anholt <eric@anholt.net>2009-03-31 10:01:07 -0700
commitcb5a35fe8ebe959291082a15395a619b40c562a7 (patch)
tree5366711bcd968bd43f2f1bb3a81eb669ed47ddde /benchmarks/Makefile.am
parent7889abd2631b418d4bb9fb90a758f23f37d2f098 (diff)
Add a couple of other intel_upload_blit_large variants for comparison.
Diffstat (limited to 'benchmarks/Makefile.am')
-rw-r--r--benchmarks/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/benchmarks/Makefile.am b/benchmarks/Makefile.am
index 91f907b1..3196b2c2 100644
--- a/benchmarks/Makefile.am
+++ b/benchmarks/Makefile.am
@@ -1,5 +1,7 @@
bin_PROGRAMS = \
intel_upload_blit_large \
+ intel_upload_blit_large_gtt \
+ intel_upload_blit_large_map \
intel_upload_blit_small
BENCHMARK_LIBS = \
@@ -7,6 +9,8 @@ BENCHMARK_LIBS = \
$(DRM_LIBS)
intel_upload_blit_large_LDADD = $(BENCHMARK_LIBS)
+intel_upload_blit_large_gtt_LDADD = $(BENCHMARK_LIBS)
+intel_upload_blit_large_map_LDADD = $(BENCHMARK_LIBS)
intel_upload_blit_small_LDADD = $(BENCHMARK_LIBS)
AM_CFLAGS = $(DRM_CFLAGS) $(WARN_CFLAGS) \