summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2016-04-25 18:35:49 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2016-04-25 18:52:05 +0100
commit102943d1bab55e789ffc14f84cdc2567e5916c8c (patch)
treeb1571a5aeee5111a13c05cc316b0a8d7242d0f7b /configure.ac
parent81864b55b0d3023711a090e75c68e4ea4a185ba2 (diff)
igt/gem_busy: Avoid BSD emission on gen6
Remember to skip using BSD on gen6, unless you want to kill the machine. Bugzilla: https://bugs.freedesktop.org/show_bug.cgi?id=95134 Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1024ad80..05897820 100644
--- a/configure.ac
+++ b/configure.ac
@@ -178,7 +178,7 @@ AM_CONDITIONAL(HAVE_VC4, [test "x$VC4" = xyes])
# Define a configure option for the shader debugger
AC_ARG_ENABLE(shader-debugger, AS_HELP_STRING([--enable-shader-debugger],
[Enable shader debugging support [autodetected]]),
- [BUILD_SHADER_DEBUGGER="$enableval"], [BUILD_SHADER_DEBUGGER=$build_x86])
+ [BUILD_SHADER_DEBUGGER="$enableval"], [BUILD_SHADER_DEBUGGER=no])
# Shader debugger depends on python3, intel-genasm and objcopy
if test "x$BUILD_SHADER_DEBUGGER" != xno; then