summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDamien Lespiau <damien.lespiau@intel.com>2013-07-19 16:03:49 +0100
committerDamien Lespiau <damien.lespiau@intel.com>2013-07-19 18:38:31 +0100
commitbbce319b2912760f8b4118c250bf2dd6bf4bdc3d (patch)
tree944e7838e32399041a0b847fdb8f7226b36573cc /configure.ac
parent54ec3cbdd5ae7f535896c377789c2397a1594c9d (diff)
build: Fix unbalanced quoting in the python dumper AC_ARG_ENABLE()
Signed-off-by: Damien Lespiau <damien.lespiau@intel.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 59d01cfc..caf929c0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -104,7 +104,7 @@ AM_CONDITIONAL(HAVE_NOUVEAU, [test "x$NOUVEAU" = xyes])
AC_ARG_ENABLE(dumper,
AS_HELP_STRING([--disable-dumper],
[Disable the python based register dumper (default: enabled)]),
- DUMPER=$enableval], [DUMPER=yes])
+ [DUMPER=$enableval], [DUMPER=yes])
if test "x$DUMPER" == xyes; then
AC_DEFINE(HAVE_DUMPER, 1, [Have dumper support])
# SWIG configuration