summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPetri Latvala <petri.latvala@intel.com>2018-03-09 14:21:31 +0200
committerPetri Latvala <petri.latvala@intel.com>2018-03-09 15:42:43 +0200
commitd8c837a3e354d9e5723c846644364002dd848847 (patch)
tree5bf63d81e612d33bbc21181be2bc7b04f5b7fe42 /configure.ac
parentaba2d01d78f4a93f6a86da6fb3c5e1041e6f776a (diff)
configure.ac: Properly bump libdrm_amdgpu version requirement
To actually make the build not use libdrm_amdgpu, the existence check already needs to verify the version, as is done for other uses of PKG_CHECK_EXISTS. Signed-off-by: Petri Latvala <petri.latvala@intel.com> Cc: Arkadiusz Hiler <arkadiusz.hiler@intel.com> Reviewed-by: Arkadiusz Hiler <arkadiusz.hiler@intel.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index aac0b6af..715eb12c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -263,7 +263,7 @@ AC_ARG_ENABLE(amdgpu, AS_HELP_STRING([--disable-amdgpu],
[Enable building of amdgpu tests (default: auto)]),
[AMDGPU=$enableval], [AMDGPU=auto])
if test "x$AMDGPU" = xauto; then
- PKG_CHECK_EXISTS([libdrm_amdgpu], [AMDGPU=yes], [AMDGPU=no])
+ PKG_CHECK_EXISTS([libdrm_amdgpu >= 2.4.81], [AMDGPU=yes], [AMDGPU=no])
fi
if test "x$AMDGPU" = xyes; then
PKG_CHECK_MODULES(DRM_AMDGPU, [libdrm_amdgpu >= 2.4.81])