summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorTomeu Vizoso <tomeu.vizoso@collabora.com>2016-02-09 15:45:37 +0100
committerDaniel Vetter <daniel.vetter@ffwll.ch>2016-02-09 16:25:35 +0100
commit2629f3aeef9989297da9bdd2c8dcb607e0bbfcea (patch)
treea922a4188a1f4a0b9eab87a081323bcf27093f13 /lib/Makefile.am
parent9e5478dc4345ec8747c4e109ba4f739a26b9341f (diff)
lib: Fix build when vc4 headers are present
Automake seems to not like variable assignments indented with tabs. Signed-off-by: Tomeu Vizoso <tomeu.vizoso@collabora.com> Fixes: 9e5478dc4345 ("lib: Only compile igt_vc4 is we have it") Signed-off-by: Daniel Vetter <daniel.vetter@ffwll.ch>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 460e0046..e3a456ba 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -9,9 +9,9 @@ noinst_LTLIBRARIES = libintel_tools.la
noinst_HEADERS = check-ndebug.h
if HAVE_VC4
- libintel_tools_la_SOURCES += \
- igt_vc4.c \
- igt_vc4.h
+ libintel_tools_la_SOURCES += \
+ igt_vc4.c \
+ igt_vc4.h
endif
AM_CPPFLAGS = -I$(top_srcdir)