summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorPaul Kocialkowski <paul.kocialkowski@linux.intel.com>2017-08-21 18:27:18 +0300
committerLyude <lyude@redhat.com>2017-08-21 13:53:20 -0400
commit39cc9bf89c293c92d55aad803c08816ad922585d (patch)
tree9dcaac6e546e19d4d0502d2904602c87265da1e0 /lib/Makefile.am
parent5a17ee2c8f9013f5db852d27564b837f9f2c5a9f (diff)
lib: Add audio library with dedicated helpers
This introduces an audio library, with dedicated helpers for both generating signals and detecting peak frequencies in a signal. This library paves the way for testing audio going through display connectors, such as HDMI. Signed-off-by: Paul Kocialkowski <paul.kocialkowski@linux.intel.com> Reviewed-by: Lyude Paul <lyude@redhat.com>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 9c932d6f..5ea08314 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -33,6 +33,8 @@ if HAVE_GSL
lib_source_list += \
igt_frame.c \
igt_frame.h \
+ igt_audio.c \
+ igt_audio.h \
$(NULL)
endif