summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorThomas Wood <thomas.wood@intel.com>2014-08-04 16:14:51 +0100
committerThomas Wood <thomas.wood@intel.com>2014-09-05 16:52:51 +0100
commit4cb194669782d759e60bad3fa61e3efc0ee7c7ec (patch)
tree7994d1fbceab1fad45f74859770e29691d8d29b0 /lib/Makefile.am
parenta124b1a430bf47f31fcff0614dbc00dbe2794dcf (diff)
lib: move create_stereo_fb from testdisplay to igt_fb
Move create_stereo_fb from testdisplay to igt_create_stereo_fb in igt_fb so that it can be used in other tests. v2: update for new igt_create_fb API add parameters for format and tiling remove some old debug code Signed-off-by: Thomas Wood <thomas.wood@intel.com>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 001ecab3..36cf2d3f 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -7,7 +7,9 @@ noinst_LTLIBRARIES = libintel_tools.la
noinst_HEADERS = check-ndebug.h
AM_CPPFLAGS = -I$(top_srcdir)
-AM_CFLAGS = $(DRM_CFLAGS) $(CWARNFLAGS)
+AM_CFLAGS = $(DRM_CFLAGS) $(CWARNFLAGS) \
+ -DIGT_DATADIR=\""$(abs_top_srcdir)/tests"\"
+
LDADD = $(CAIRO_LIBS)
AM_CFLAGS += $(CAIRO_CFLAGS)