summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2017-11-10 12:35:15 -0800
committerEric Anholt <eric@anholt.net>2017-11-21 09:52:50 -0800
commit4eb53c7cc02a36a23c33f786cb20bf078719f40e (patch)
tree55105a593764d25196ff39c653a603b2713dd24d /lib/Makefile.am
parent1c0582866fb459c829538e4a7a7fcf177fc56aa7 (diff)
tests: Convert to using the imported drm-uapi headers.
Tested by dropping garbage in my libdrm's headers and rebuilding. v2: Pull in DRM_CFLAGS movement that ended up later in the sequence. Signed-off-by: Eric Anholt <eric@anholt.net> Acked-by: Petri Latvala <petri.latvala@intel.com> Acked-by: Daniel Vetter <daniel.vetter@ffwll.ch>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 30ddb92b..7b3d8778 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -46,7 +46,10 @@ lib_source_list += \
$(NULL)
endif
-AM_CPPFLAGS = -I$(top_srcdir)
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/include/drm-uapi \
+ -I$(top_srcdir)
+
AM_CFLAGS = \
$(CWARNFLAGS) \
$(DRM_CFLAGS) \