summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorThomas Wood <thomas.wood@intel.com>2015-01-19 15:27:51 +0000
committerThomas Wood <thomas.wood@intel.com>2015-02-17 11:24:04 +0000
commita5f21726cdf542bf3c8e9ac6b7c0ab99a03596f9 (patch)
treed054edd69c9b883c99b84877cc44f827a6871d58 /lib/Makefile.am
parent89201c5328280a00c027fba404459de91b546a80 (diff)
lib: add a ring buffer for log entries
Signed-off-by: Thomas Wood <thomas.wood@intel.com>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 3826a1cb..a5a43908 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -11,7 +11,8 @@ noinst_HEADERS = check-ndebug.h
AM_CPPFLAGS = -I$(top_srcdir)
AM_CFLAGS = $(DRM_CFLAGS) $(CWARNFLAGS) \
-DIGT_DATADIR=\""$(abs_top_srcdir)/tests"\" \
- -DIGT_LOG_DOMAIN=\""$(subst _,-,$*)"\"
+ -DIGT_LOG_DOMAIN=\""$(subst _,-,$*)"\" \
+ -pthread
LDADD = $(CAIRO_LIBS)