summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorPaul Kocialkowski <paul.kocialkowski@linux.intel.com>2017-07-04 16:33:19 +0300
committerLyude <lyude@redhat.com>2017-07-06 11:55:53 -0400
commitebd6eb69f57b0f36a4bf9978b5c47ba4be86d261 (patch)
treebf6f229ff0e8e0b149c3fc929d0f7ca79080a6ba /lib/Makefile.am
parent80aa69fd675bce77dda751e5e5c5d651e9f08e1e (diff)
Make igtrc configuration common, with configurable suspend/resume delay
This adds support for configurable suspend/resume delay and takes the occasion to move igtrc configuation from igt_chamelium to igt_core. This way, suspend/resume delay configuration can be used for all tests. Signed-off-by: Paul Kocialkowski <paul.kocialkowski@linux.intel.com> Reviewed-by: Lyude Paul <lyude@redhat.com>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 91e72c44..d4f41128 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -41,6 +41,7 @@ AM_CFLAGS = \
$(XMLRPC_CFLAGS) \
$(LIBUDEV_CFLAGS) \
$(PIXMAN_CFLAGS) \
+ $(GLIB_CFLAGS) \
$(VALGRIND_CFLAGS) \
-DIGT_SRCDIR=\""$(abs_top_srcdir)/tests"\" \
-DIGT_DATADIR=\""$(pkgdatadir)"\" \
@@ -61,5 +62,6 @@ libintel_tools_la_LIBADD = \
$(XMLRPC_LIBS) \
$(LIBUDEV_LIBS) \
$(PIXMAN_LIBS) \
+ $(GLIB_LIBS) \
-lm