summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2016-04-27 17:58:15 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2016-04-27 18:37:35 +0100
commit4a62f0b43f12c68d86e77fd0529c0f18e6a78ba1 (patch)
treed361ffe9a762c8f93dc3d71f6c5fb19112eb8828 /tests/Makefile.am
parentabc8aa40dec9c875f4eb65d7cdd842940224e9e4 (diff)
igt: Add gem_exec_parallel
Attempt to fill buffers using many clients working in parallel. Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0ed2a078..45e33598 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -75,6 +75,8 @@ gem_ctx_basic_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)
gem_ctx_basic_LDADD = $(LDADD) -lpthread
gem_ctx_thrash_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)
gem_ctx_thrash_LDADD = $(LDADD) -lpthread
+gem_exec_parallel_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)
+gem_exec_parallel_LDADD = $(LDADD) -lpthread
gem_fence_thrash_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)
gem_fence_thrash_LDADD = $(LDADD) -lpthread
gem_fence_upload_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)