summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2017-11-27 23:17:01 +0000
committerChris Wilson <chris@chris-wilson.co.uk>2017-11-28 11:02:40 +0000
commit5b3619f3751ecef55fa993984ddb59a458fcebed (patch)
tree5e8cd768ad047cecce9cb654e67bcdb85d29cae8 /tests/Makefile.am
parent53f2b4b4ce2372da0b3b741d934dd5a9110ac1e2 (diff)
igt: Remove gem_ctx_basic
This is just a very plain stress test that doesn't do any verification, and is entirely duplicated by the other context tests. The test currently leaks objects from every thread on every pass (which is triggering an oom on smaller machines), while fixing it would be trivial, it also is pointless as the test is of little merit. Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk> Reviewed-by: Joonas Lahtinen <joonas.lahtinen@linux.intel.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a790d8f9..1b9a7b0a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -104,8 +104,6 @@ drm_import_export_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)
drm_import_export_LDADD = $(LDADD) -lpthread
gem_close_race_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)
gem_close_race_LDADD = $(LDADD) -lpthread
-gem_ctx_basic_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)
-gem_ctx_basic_LDADD = $(LDADD) -lpthread
gem_ctx_thrash_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)
gem_ctx_thrash_LDADD = $(LDADD) -lpthread
gem_exec_parallel_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)