summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2018-03-06 11:16:31 +0000
committerChris Wilson <chris@chris-wilson.co.uk>2018-03-06 11:34:02 +0000
commitb4689dce36d0fbd9aec70d5a4b077c43a6b9c254 (patch)
tree110786a64dcbbc1706c89920a90786c124a797f7 /tests/Makefile.am
parent8a3ea5746fa359ee774379265f8f0dd3b225332a (diff)
igt: Remove gen7_forcewake_mt
Having demonstrated that FORCEWAKE_MT is suspect to the same old concurrent mmio access bug that stalks gen7, we have shown that it is not viable for userspace to poke around inside FORCEWAKE_MT directly. As it can not work correctly, remove the test. Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk> Reviewed-by: Tvrtko Ursulin <tvrtko.ursulin@intel.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8472a6bf..dbc7be72 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -126,8 +126,6 @@ gem_tiled_swapping_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)
gem_tiled_swapping_LDADD = $(LDADD) -lpthread
prime_self_import_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)
prime_self_import_LDADD = $(LDADD) -lpthread
-gen7_forcewake_mt_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)
-gen7_forcewake_mt_LDADD = $(LDADD) -lpthread
gem_userptr_blits_CFLAGS = $(AM_CFLAGS) $(THREAD_CFLAGS)
gem_userptr_blits_LDADD = $(LDADD) -lpthread
perf_pmu_LDADD = $(LDADD) $(top_builddir)/lib/libigt_perf.la