summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2017-04-22 14:46:55 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2017-04-22 18:22:22 +0100
commitffb554e17cacfd21750f4e21fb6be218f48e4d70 (patch)
tree59e8f2d2c60d1c652457aa9eb6584ba2bb46c23c /tests/Makefile.am
parent36b92e809f378e18af980ffa5b29361bd28098cb (diff)
igt: Add basic amd_cs_nop
A bare bones test to execute nothing; a starting point to learn the interface and to reveal the first limitations of amdgpu. Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index bd290bec..9891ac22 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -128,5 +128,7 @@ chamelium_LDADD = $(LDADD) $(XMLRPC_LIBS) $(LIBUDEV_LIBS)
amdgpu_amd_basic_CFLAGS = $(AM_CFLAGS) $(DRM_AMDGPU_CFLAGS)
amdgpu_amd_basic_LDADD = $(LDADD) $(DRM_AMDGPU_LIBS)
+amdgpu_amd_cs_nop_CFLAGS = $(AM_CFLAGS) $(DRM_AMDGPU_CFLAGS)
+amdgpu_amd_cs_nop_LDADD = $(LDADD) $(DRM_AMDGPU_LIBS)
endif