summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
authorVille Syrjälä <ville.syrjala@linux.intel.com>2017-09-11 18:54:04 +0300
committerVille Syrjälä <ville.syrjala@linux.intel.com>2017-09-15 15:57:51 +0300
commit6a94b7130ae8a1e12ad161dcb9b79a05dbc45968 (patch)
tree4aeea54dfcb5b50e7cfa5d55b0a6e2661f9e63c8 /tests/meson.build
parent28dd0798fa7508076a9da56d7d84a21e789315eb (diff)
meson: Install test image files
Reviewed-by: Jordan Justen <jordan.l.justen@intel.com> Signed-off-by: Ville Syrjälä <ville.syrjala@linux.intel.com>
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 4f636352..919ee50b 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -301,3 +301,10 @@ foreach prog : hang_progs
dependencies : igt_deps,
install : false)
endforeach
+
+image_files = [
+ '1080p-left.png',
+ '1080p-right.png',
+ 'pass.png',
+]
+install_data(sources : image_files, install_dir : pkgdatadir)