summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index c7ae7351..e049e3c3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,11 +19,11 @@
# IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN
# CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
-if HAVE_SHADER_DEBUGGER
-SHADER_DEBUGGER_SUBDIR = debugger
-endif
+SUBDIRS = lib man tools scripts tests benchmarks
-SUBDIRS = lib man tools scripts tests benchmarks $(SHADER_DEBUGGER_SUBDIR)
+if BUILD_SHADER_DEBUGGER
+SUBDIRS += debugger
+endif
test:
${MAKE} -C tests test