summaryrefslogtreecommitdiff
path: root/assembler/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'assembler/test/Makefile.am')
-rw-r--r--assembler/test/Makefile.am16
1 files changed, 14 insertions, 2 deletions
diff --git a/assembler/test/Makefile.am b/assembler/test/Makefile.am
index d565194d..122c035c 100644
--- a/assembler/test/Makefile.am
+++ b/assembler/test/Makefile.am
@@ -9,7 +9,11 @@ TESTS = \
rnde-intsrc \
rndz \
lzd \
- not
+ not \
+ jmpi \
+ if \
+ iff \
+ while
# Tests that are expected to fail because they contain some inccorect code.
XFAIL_TESTS = \
@@ -33,7 +37,15 @@ TESTDATA = \
lzd.expected \
lzd.g4a \
not.expected \
- not.g4a
+ not.g4a \
+ jmpi.expected \
+ jmpi.g4a \
+ if.expected \
+ if.g4a \
+ iff.expected \
+ iff.g4a \
+ while.expected \
+ while.g4a
EXTRA_DIST = \
${TESTDATA} \