summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index cbf77247..bfe2e332 100644
--- a/configure.ac
+++ b/configure.ac
@@ -195,9 +195,9 @@ if test "x$NOUVEAU" = xauto; then
fi
if test "x$NOUVEAU" = xyes; then
PKG_CHECK_MODULES(DRM_NOUVEAU, [libdrm_nouveau >= 2.4.33])
- AC_DEFINE(HAVE_NOUVEAU, 1, [Have nouveau support])
+ AC_DEFINE(HAVE_LIBDRM_NOUVEAU, 1, [Have nouveau support])
fi
-AM_CONDITIONAL(HAVE_NOUVEAU, [test "x$NOUVEAU" = xyes])
+AM_CONDITIONAL(HAVE_LIBDRM_NOUVEAU, [test "x$NOUVEAU" = xyes])
AC_ARG_ENABLE(vc4, AS_HELP_STRING([--disable-vc4],
[Enable building of vc4 tests (default: auto)]),
@@ -207,9 +207,9 @@ if test "x$VC4" = xauto; then
fi
if test "x$VC4" = xyes; then
PKG_CHECK_MODULES(DRM_VC4, [libdrm_vc4])
- AC_DEFINE(HAVE_VC4, 1, [Have vc4 support])
+ AC_DEFINE(HAVE_LIBDRM_VC4, 1, [Have vc4 support])
fi
-AM_CONDITIONAL(HAVE_VC4, [test "x$VC4" = xyes])
+AM_CONDITIONAL(HAVE_LIBDRM_VC4, [test "x$VC4" = xyes])
# Define a configure option for the shader debugger
AC_ARG_ENABLE(shader-debugger, AS_HELP_STRING([--enable-shader-debugger],