summaryrefslogtreecommitdiff
path: root/debugger/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'debugger/Makefile.am')
-rw-r--r--debugger/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/debugger/Makefile.am b/debugger/Makefile.am
new file mode 100644
index 00000000..eff4e2db
--- /dev/null
+++ b/debugger/Makefile.am
@@ -0,0 +1,12 @@
+SUBDIRS=system_routine
+
+bin_PROGRAMS = \
+ eudb \
+ debug_rdata \
+ $(NULL)
+
+LDADD = ../lib/libintel_tools.la $(DRM_LIBS) $(PCIACCESS_LIBS)
+
+AM_CFLAGS = $(DRM_CFLAGS) $(PCIACCESS_CFLAGS) $(WARN_CFLAGS) \
+ -I$(srcdir)/.. \
+ -I$(srcdir)/../lib