summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 0098fa45..777f5d1f 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -22,7 +22,13 @@ if HAVE_RST2MAN
appman_DATA = $(appman_RST:rst=$(APP_MAN_SUFFIX))
endif
-EXTRA_DIST = $(appman_RST)
+EXTRA_DIST = \
+ $(appman_RST) \
+ defs.rst.in \
+ meson.build \
+ rst2man.sh \
+ $(NULL)
+
CLEANFILES = $(appman_DATA) defs.rst
SUFFIXES = .$(APP_MAN_SUFFIX)