summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index d3243211..11ec2db3 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -3,8 +3,8 @@ include Makefile.sources
bin_PROGRAMS = $(tools_prog_lists)
if HAVE_LIBDRM_INTEL
- bin_PROGRAMS += $(LIBDRM_INTEL_BIN)
- intel_error_decode_LDFLAGS = -lz
+bin_PROGRAMS += $(LIBDRM_INTEL_BIN)
+intel_error_decode_LDFLAGS = -lz
endif
SUBDIRS = null_state_gen registers