summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorJohn Fredriksson <john.xj.fredriksson@stericsson.com>2011-09-26 17:25:36 +0200
committerJohn Fredriksson <john.xj.fredriksson@stericsson.com>2011-09-26 17:25:36 +0200
commit604a2f1be71151d320d280898ddc138e73a2905a (patch)
tree879f5abd0d960b1492b78604e3f3eef2166cce84 /debian/rules
parent2f2b4338446051aba25188003ce37fc796fc3f7d (diff)
Add debian packaging filesigloo-20111025
Add debian directory which describes how to build debian packages. Add GNUmakefile to override default Makefile which cannot be used outside of the multimedia build system.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules14
1 files changed, 14 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..81a2c11
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,14 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+export KDIR=/usr/src/linux-headers-$(shell uname -r)/include
+
+%:
+ dh $@