summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorJohn Fredriksson <john.xj.fredriksson@stericsson.com>2011-10-28 14:00:29 +0200
committerJohn Fredriksson <john.xj.fredriksson@stericsson.com>2011-10-28 14:00:29 +0200
commit05d621b2e67fd931e447531a50a7c7a6058cc8b3 (patch)
treeac8932575190088760441d37c91fd38032faacf4 /debian/rules
parent08299403d634723f099851ea924a26fe6eed4bc7 (diff)
Add debian packaging files.SNOWBALL_BSP_111028_1.0
Add files needed for creating debian packages.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules18
1 files changed, 18 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..8332782
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,18 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+override_dh_auto_install:
+ mkdir -p debian/tmp/etc/init
+ cp debian/hdmiservice.conf debian/tmp/etc/init/
+ $(MAKE) DESTDIR=debian/tmp install
+
+%:
+ dh $@