summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorKalle Vahlman <kalle.vahlman@movial.com>2011-12-08 10:17:25 +0000
committerKalle Vahlman <kalle.vahlman@movial.com>2011-12-08 10:17:25 +0000
commit84831a08cd81e16c7c24b87c520603a54e71d948 (patch)
tree643f65da20d6baadb6a154fa05d7ceb22c338eb3 /debian/rules
parentadbc551d64f18e415acd3d81d084643311b62948 (diff)
Add debian packaging
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules16
1 files changed, 16 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..4e09aa9
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,16 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+override_dh_auto_install:
+ dh_auto_install -- prefix=/usr
+
+%:
+ dh $@