summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-07-24 20:57:41 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-07-24 22:29:54 +0200
commit5bd9ed6fe6a4a7c3a3a27453cc6a2bd2eefc5b05 (patch)
tree8d07cea1b0cbbd4c8cbc0cf9304be5d98a896b73
parent2141e06c4f55ff36abf781a64fa9e581cbf091b6 (diff)
trivial: fix typo 'an host'
In English, unlike in French, the 'h' in 'host' is pronounced, meaning that the article should be 'a' instead of 'an'. Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
-rw-r--r--package/pkg-autotools.mk2
-rw-r--r--package/pkg-cmake.mk2
-rw-r--r--package/pkg-generic.mk2
-rw-r--r--package/pkg-luarocks.mk2
-rw-r--r--package/pkg-perl.mk2
-rw-r--r--package/pkg-python.mk2
-rw-r--r--package/pkg-virtual.mk2
7 files changed, 7 insertions, 7 deletions
diff --git a/package/pkg-autotools.mk b/package/pkg-autotools.mk
index 4443c72b0..db3736c05 100644
--- a/package/pkg-autotools.mk
+++ b/package/pkg-autotools.mk
@@ -54,7 +54,7 @@ AUTOCONF_AC_CHECK_FILE_VAL = ac_cv_file_$(subst -,_,$(subst /,_,$(subst .,_,$(1)
# make targets
#
# argument 1 is the lowercase package name
-# argument 2 is the uppercase package name, including an HOST_ prefix
+# argument 2 is the uppercase package name, including a HOST_ prefix
# for host packages
# argument 3 is the uppercase package name, without the HOST_ prefix
# for host packages
diff --git a/package/pkg-cmake.mk b/package/pkg-cmake.mk
index d83ff2d04..adffbecc3 100644
--- a/package/pkg-cmake.mk
+++ b/package/pkg-cmake.mk
@@ -27,7 +27,7 @@
# generate the necessary make targets
#
# argument 1 is the lowercase package name
-# argument 2 is the uppercase package name, including an HOST_ prefix
+# argument 2 is the uppercase package name, including a HOST_ prefix
# for host packages
# argument 3 is the uppercase package name, without the HOST_ prefix
# for host packages
diff --git a/package/pkg-generic.mk b/package/pkg-generic.mk
index 97a75479b..03cbf962c 100644
--- a/package/pkg-generic.mk
+++ b/package/pkg-generic.mk
@@ -268,7 +268,7 @@ endef
# generic package
#
# argument 1 is the lowercase package name
-# argument 2 is the uppercase package name, including an HOST_ prefix
+# argument 2 is the uppercase package name, including a HOST_ prefix
# for host packages
# argument 3 is the uppercase package name, without the HOST_ prefix
# for host packages
diff --git a/package/pkg-luarocks.mk b/package/pkg-luarocks.mk
index b24a4c510..d9373e13d 100644
--- a/package/pkg-luarocks.mk
+++ b/package/pkg-luarocks.mk
@@ -24,7 +24,7 @@
# generate the necessary make targets
#
# argument 1 is the lowercase package name
-# argument 2 is the uppercase package name, including an HOST_ prefix
+# argument 2 is the uppercase package name, including a HOST_ prefix
# for host packages
# argument 3 is the uppercase package name, without the HOST_ prefix
# for host packages
diff --git a/package/pkg-perl.mk b/package/pkg-perl.mk
index 8c4500161..f073d70a8 100644
--- a/package/pkg-perl.mk
+++ b/package/pkg-perl.mk
@@ -29,7 +29,7 @@ PERL_ARCHNAME = $(ARCH)-linux
# make targets
#
# argument 1 is the lowercase package name
-# argument 2 is the uppercase package name, including an HOST_ prefix
+# argument 2 is the uppercase package name, including a HOST_ prefix
# for host packages
# argument 3 is the uppercase package name, without the HOST_ prefix
# for host packages
diff --git a/package/pkg-python.mk b/package/pkg-python.mk
index fedfd69ee..d37a03f69 100644
--- a/package/pkg-python.mk
+++ b/package/pkg-python.mk
@@ -82,7 +82,7 @@ HOST_PKG_PYTHON_SETUPTOOLS_INSTALL_OPT = \
# infrastructure to generate the necessary make targets
#
# argument 1 is the lowercase package name
-# argument 2 is the uppercase package name, including an HOST_ prefix
+# argument 2 is the uppercase package name, including a HOST_ prefix
# for host packages
# argument 3 is the uppercase package name, without the HOST_ prefix
# for host packages
diff --git a/package/pkg-virtual.mk b/package/pkg-virtual.mk
index f5d756723..2889ef9be 100644
--- a/package/pkg-virtual.mk
+++ b/package/pkg-virtual.mk
@@ -19,7 +19,7 @@
# package against its provider.
#
# argument 1 is the lowercase package name
-# argument 2 is the uppercase package name, including an HOST_ prefix
+# argument 2 is the uppercase package name, including a HOST_ prefix
# for host packages
# argument 3 is the uppercase package name, without the HOST_ prefix
# for host packages