summaryrefslogtreecommitdiff
path: root/package/wf111
diff options
context:
space:
mode:
authorGustavo Zacarias <gustavo.zacarias@free-electrons.com>2016-10-13 19:13:09 -0300
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2016-10-15 14:16:32 +0200
commitd95db2098f12b7c5f6e7b64eab9c9f86d7214ea9 (patch)
treef9ff36f2315e168546967e1e5d19dfc18028674c /package/wf111
parent152e98ccab075ac373406fa676d0c1b6bfd95da1 (diff)
wf111: use $(TARGET_MAKE_ENV) when calling $(MAKE)
Signed-off-by: Gustavo Zacarias <gustavo.zacarias@free-electrons.com> Reviewed-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/wf111')
-rw-r--r--package/wf111/wf111.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/wf111/wf111.mk b/package/wf111/wf111.mk
index e17e846fd..ad9d89149 100644
--- a/package/wf111/wf111.mk
+++ b/package/wf111/wf111.mk
@@ -25,7 +25,7 @@ endif
# separately the build step and the install step and get a correct
# behavior. So we do everything in the install step.
define WF111_INSTALL_TARGET_CMDS
- $(MAKE) -C $(@D) PWD=$(@D) \
+ $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) PWD=$(@D) \
$(LINUX_MAKE_FLAGS) KDIR=$(LINUX_DIR) \
OUTPUT=$(TARGET_DIR) install_static
endef