summaryrefslogtreecommitdiff
path: root/package/znc/znc.mk
diff options
context:
space:
mode:
authorSamuel Martin <s.martin49@gmail.com>2014-04-15 00:31:06 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-04-16 19:28:56 +0200
commit84455017408652b8ec87013709ec78e17d52802c (patch)
tree91f3c5743742a2b1d31b641d032a878e2fecc315 /package/znc/znc.mk
parentc7d660b18e4874073f5affef3da71d588700593c (diff)
*.mk: replace (TARGET|HOST)_PATH by BR_PATH
Thanks to the 2 previous patches of the series, BR_PATH contains all locations in which host-packages may install programs. This patch replaces the occurrences TARGET_PATH and HOST_PATH with BR_PATH, everywhere these variables are used in the *.mk files. Signed-off-by: Samuel Martin <s.martin49@gmail.com> Reviewed-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/znc/znc.mk')
-rw-r--r--package/znc/znc.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/znc/znc.mk b/package/znc/znc.mk
index 5e9b45b9c..6d367dc0b 100644
--- a/package/znc/znc.mk
+++ b/package/znc/znc.mk
@@ -14,7 +14,7 @@ ZNC_CONF_OPT = --disable-perl
# The standard <pkg>_AUTORECONF = YES invocation doesn't work for this
# package, because it does not use automake in a normal way.
define ZNC_RUN_AUTOGEN
- cd $(@D) && PATH=$(HOST_PATH) ./autogen.sh
+ cd $(@D) && PATH=$(BR_PATH) ./autogen.sh
endef
ZNC_PRE_CONFIGURE_HOOKS += ZNC_RUN_AUTOGEN