summaryrefslogtreecommitdiff
path: root/toolchain/toolchain.mk
diff options
context:
space:
mode:
authorYann E. MORIN <yann.morin.1998@free.fr>2016-07-17 10:44:24 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2016-07-18 23:30:46 +0200
commitfbbd7ce201a35312c0288467a24601b2658c359f (patch)
treecb07130ba6280b7b555654835ff46d28993993f4 /toolchain/toolchain.mk
parent781c85eb38ba43735218e906e319d6acee6846d7 (diff)
toolchain: use the <PKG>_TARGET_FINALIZE_HOOKS
Register toolchain-specific target-finalize hooks with the newly-introduced <PKG>_TARGET_FINALIZE_HOOKS. Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Reviewed-by: Romain Naour <romain.naour@gmail.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'toolchain/toolchain.mk')
-rw-r--r--toolchain/toolchain.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/toolchain/toolchain.mk b/toolchain/toolchain.mk
index 0a3590933..59fc905ca 100644
--- a/toolchain/toolchain.mk
+++ b/toolchain/toolchain.mk
@@ -10,7 +10,7 @@ define GLIBC_COPY_NSSWITCH_FILE
$(INSTALL) -D -m 0644 package/glibc/nsswitch.conf $(TARGET_DIR)/etc/nsswitch.conf ; \
fi
endef
-TARGET_FINALIZE_HOOKS += GLIBC_COPY_NSSWITCH_FILE
+TOOLCHAIN_TARGET_FINALIZE_HOOKS += GLIBC_COPY_NSSWITCH_FILE
endif
# Install the gconv modules
@@ -52,5 +52,5 @@ define COPY_GCONV_LIBS
>$(TARGET_DIR)/usr/lib/gconv/gconv-modules; \
fi
endef
-TARGET_FINALIZE_HOOKS += COPY_GCONV_LIBS
+TOOLCHAIN_TARGET_FINALIZE_HOOKS += COPY_GCONV_LIBS
endif