summaryrefslogtreecommitdiff
path: root/package/socat/socat.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/socat/socat.mk')
-rw-r--r--package/socat/socat.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/socat/socat.mk b/package/socat/socat.mk
index 67a691b0f..711e20ee7 100644
--- a/package/socat/socat.mk
+++ b/package/socat/socat.mk
@@ -24,13 +24,13 @@ SOCAT_DEPENDENCIES = host-autoconf
ifeq ($(BR2_PACKAGE_OPENSSL),y)
SOCAT_DEPENDENCIES += openssl
else
- SOCAT_CONF_OPT += --disable-openssl
+ SOCAT_CONF_OPTS += --disable-openssl
endif
ifeq ($(BR2_PACKAGE_READLINE),y)
SOCAT_DEPENDENCIES += readline
else
- SOCAT_CONF_OPT += --disable-readline
+ SOCAT_CONF_OPTS += --disable-readline
endif
define SOCAT_RUN_AUTOCONF