summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2013-08-20 11:53:22 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2013-08-20 11:53:44 +0100
commitc615b5828974bd5f182b5ee35c5ed3393b3fe2b5 (patch)
tree8a668d92cf6cef70b1866d0e70f12f9c5c092e49 /tests/Makefile.am
parentc6482b781462a291495b9a3b8befa26d49a5ebd0 (diff)
tests: Add gem_evict_everything
Exercise the eviction logic. This is just a naive test to ensure that we can evict old buffers to accommodate new batches, and in the process trigger the evict everything logic. Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c724829f..9e46cac8 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -62,6 +62,7 @@ TESTS_progs = \
gem_ctx_create \
gem_ctx_exec \
gem_double_irq_loop \
+ gem_evict_everything \
gem_exec_big \
gem_exec_blt \
gem_exec_faulting_reloc \