summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2010-12-23 12:44:51 +0000
committerChris Wilson <chris@chris-wilson.co.uk>2010-12-23 12:47:17 +0000
commitf19a1942c2a3da4b65dff029ecfd9d20a132765d (patch)
treeed36d9c12e86267985b960628f562486468866a9 /tests/Makefile.am
parent322563027cabbdbd21c1ecee4cec4b89b3028ce6 (diff)
Add a GTT timing test
Using for diagnosing some mysterious slowdowns. Should include a variant for basic benchmarking... Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2bdc3dfd..95eaa4af 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -14,7 +14,9 @@ TESTS = getversion \
gem_bad_blit \
gem_bad_batch \
gem_hang \
- gem_fence_thrash
+ gem_fence_thrash \
+ gem_gtt_speed \
+ $(NULL)
EXTRA_PROGRAMS = $(TESTS)
CLEANFILES = $(EXTRA_PROGRAMS)