summaryrefslogtreecommitdiff
path: root/runner/testdata/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'runner/testdata/Makefile.am')
-rw-r--r--runner/testdata/Makefile.am25
1 files changed, 0 insertions, 25 deletions
diff --git a/runner/testdata/Makefile.am b/runner/testdata/Makefile.am
deleted file mode 100644
index fe225d8d..00000000
--- a/runner/testdata/Makefile.am
+++ /dev/null
@@ -1,25 +0,0 @@
-testdata_progs = no-subtests skippers successtest
-
-noinst_PROGRAMS = $(testdata_progs)
-
-test-list.txt: Makefile
- @echo TESTLIST > $@
- @echo ${testdata_progs} >> $@
- @echo END TESTLIST >> $@
-
-noinst_DATA = test-list.txt
-
-all-local: .gitignore
-.gitignore: Makefile.am
- @echo "$(testdata_progs) test-list.txt /.gitignore" | sed 's/\s\+/\n/g' | sort > $@
-
-CLEANFILES = test-list.txt .gitignore
-
-AM_CFLAGS = $(CWARNFLAGS) -Wno-unused-result $(DEBUG_CFLAGS) \
- -I$(top_srcdir)/include/drm-uapi \
- -I$(srcdir)/../.. \
- -I$(srcdir)/../../lib \
- $(DRM_CFLAGS) $(CAIRO_CFLAGS) $(LIBUDEV_CFLAGS) \
- -D_GNU_SOURCE
-
-LDADD = $(top_builddir)/lib/libintel_tools.la