summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index acbe5803..fa6d4269 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -159,6 +159,8 @@ kernel_tests = \
$(NULL)
TESTS_testsuite = \
+ igt_no_exit \
+ igt_no_exit_list_only \
igt_fork_helper \
igt_list_only \
$(NULL)
@@ -167,6 +169,11 @@ TESTS = \
$(TESTS_testsuite) \
$(NULL)
+XFAIL_TESTS = \
+ igt_no_exit \
+ igt_no_exit_list_only \
+ $(NULL)
+
list-single-tests:
@echo TESTLIST
@echo ${single_kernel_tests}