summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ee5a7c5e..3d1ce0bc 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -46,11 +46,13 @@ noinst_PROGRAMS = \
$(NULL)
pkglibexec_PROGRAMS = \
- gem_stress \
$(TESTS_progs) \
$(TESTS_progs_X) \
$(NULL)
+pkglibexec_PROGRAMS += gem_stress
+gem_stress_SOURCES = i915/gem_stress.c
+
# Piglit expects test-list*.txt to be in the same directory as the
# tests. pkglibexec_DATA is an invalid combo to autotools, so work
# around that by defining a new directory variable that is the same as