summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorKalle Vahlman <kalle.vahlman@movial.com>2012-06-12 10:51:00 +0300
committerKalle Vahlman <kalle.vahlman@movial.com>2012-06-12 12:14:51 +0300
commit4f395a4cde3bce3f18416eaa83ee9cc4265a6325 (patch)
tree167319d73d99f5a35b00995146ec7e2bed314645 /debian/rules
parent0918368ec83baaf4a00ab8ae0279b9bb71641b44 (diff)
Proper debian packaging.
Split CDAL into its own package, depend on the new loadercomm package and generally try not to be hackish.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..b760bee
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+%:
+ dh $@