summaryrefslogtreecommitdiff
path: root/fs
diff options
context:
space:
mode:
authorYann E. MORIN <yann.morin.1998@free.fr>2016-06-06 22:43:40 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2016-06-06 23:19:26 +0200
commit3d515406c26e9de3580af5d89b92873a5ffdf24d (patch)
treeaac678da79ca91dd1e5649a8578967ca8e65cb9c /fs
parent2f4e8dbc2f95add3b86503dcf9f8a8f50c96b9fa (diff)
fs/cloop: split long line
.. and add the missing newline-at-end-of-file. Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'fs')
-rw-r--r--fs/cloop/cloop.mk5
1 files changed, 3 insertions, 2 deletions
diff --git a/fs/cloop/cloop.mk b/fs/cloop/cloop.mk
index f783adeb0..9e42a3a27 100644
--- a/fs/cloop/cloop.mk
+++ b/fs/cloop/cloop.mk
@@ -7,7 +7,8 @@
ROOTFS_CLOOP_DEPENDENCIES = host-cloop host-cdrkit
define ROOTFS_CLOOP_CMD
- $(HOST_DIR)/usr/bin/genisoimage -r $(TARGET_DIR) | $(HOST_DIR)/usr/bin/create_compressed_fs - 65536 > $@
+ $(HOST_DIR)/usr/bin/genisoimage -r $(TARGET_DIR) | \
+ $(HOST_DIR)/usr/bin/create_compressed_fs - 65536 > $@
endef
-$(eval $(call ROOTFS_TARGET,cloop)) \ No newline at end of file
+$(eval $(call ROOTFS_TARGET,cloop))