summaryrefslogtreecommitdiff
path: root/fs
diff options
context:
space:
mode:
authorYann E. MORIN <yann.morin.1998@free.fr>2016-06-06 22:43:42 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2016-06-07 22:21:11 +0200
commit892c7fe833fdd8f972d9ea423a456a1e90e60249 (patch)
tree0c4ff1da22fa24776311204e8faf9a25c3e6ae3a /fs
parent2e725848c3b33e6b2045b96b1088c0ea41cbd4bf (diff)
fs/squashfs: split commands
Now that we can properly printf a multi-line command, there is no need to use a single command to gnerate the squashfs image. Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'fs')
-rw-r--r--fs/squashfs/squashfs.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/fs/squashfs/squashfs.mk b/fs/squashfs/squashfs.mk
index a71d9cc57..eadbb8fe8 100644
--- a/fs/squashfs/squashfs.mk
+++ b/fs/squashfs/squashfs.mk
@@ -26,7 +26,7 @@ endif
define ROOTFS_SQUASHFS_CMD
$(HOST_DIR)/usr/bin/mksquashfs $(TARGET_DIR) $@ -noappend \
- $(ROOTFS_SQUASHFS_ARGS) && \
+ $(ROOTFS_SQUASHFS_ARGS)
chmod 0644 $@
endef