summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorBen Widawsky <ben@bwidawsk.net>2013-02-01 14:54:31 -0800
committerBen Widawsky <ben@bwidawsk.net>2013-02-07 18:21:17 -0800
commit6437eed930c089a5b8b860daac03cfe537b285a9 (patch)
treed506e62e0e782fd299b88f87a4c71bf4f31f8ea1 /tools/Makefile.am
parent508b5ce9a5e39a0fa78b2cf0e3706a53cb066bc6 (diff)
quick_dump: SWIG chipset interface
This isn't strictly necessary it would have been easy enough to simply convert intel_chipset.h but this should be nice prep work for directly doing MMIO. It also serves as a nice review point. It's demonstrated with an autodetect function in the script. That autodetect has a hardcoded path that shouldn't be there, but it will go away in the next patch when we can properly link in libpciaccess. Thanks to Matt for helping whip the automake stuff into shape. v2: Switch to $(top_srcdir) Reviewed-by: Matt Turner <mattst88@gmail.com> Signed-off-by: Ben Widawsky <ben@bwidawsk.net>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 016fb890..60889190 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,4 +1,4 @@
-DIST_SUBDIRS = quick_dump
+SUBDIRS = quick_dump
bin_PROGRAMS = \
intel_disable_clock_gating \