summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 78f63a42..9375823e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,4 +21,8 @@
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
-SUBDIRS = lib man tools scripts tests benchmarks
+if HAVE_SHADER_DEBUGGER
+SHADER_DEBUGGER_SUBDIR = debugger
+endif
+
+SUBDIRS = lib man tools scripts tests benchmarks $(SHADER_DEBUGGER_SUBDIR)