summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5ea0fd87..0dd615b0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,12 +21,16 @@
ACLOCAL_AMFLAGS = ${ACLOCAL_FLAGS}
-SUBDIRS = lib man tools scripts tests benchmarks demos
+SUBDIRS = lib man tools scripts benchmarks demos
if BUILD_SHADER_DEBUGGER
SUBDIRS += debugger
endif
+if BUILD_TESTS
+SUBDIRS += tests
+endif
+
test:
${MAKE} -C tests test