summaryrefslogtreecommitdiff
path: root/lib/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'lib/meson.build')
-rw-r--r--lib/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/meson.build b/lib/meson.build
index f0672edf..b78e42dc 100644
--- a/lib/meson.build
+++ b/lib/meson.build
@@ -117,8 +117,8 @@ if valgrind.found()
lib_deps += valgrind
endif
-if gsl.found()
- lib_deps += gsl
+if gsl.found() and pixman.found()
+ lib_deps += [ gsl, pixman ]
lib_headers += [ 'igt_frame.h', 'igt_audio.h' ]
lib_sources += [ 'igt_frame.c', 'igt_audio.c' ]
endif