summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build16
1 files changed, 5 insertions, 11 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 20ff79dc..eb64f959 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -213,6 +213,11 @@ test_progs = [
'syncobj_wait',
'template',
'tools_test',
+ 'vc4_create_bo',
+ 'vc4_dmabuf_poll',
+ 'vc4_lookup_fail',
+ 'vc4_wait_bo',
+ 'vc4_wait_seqno',
'vgem_basic',
'vgem_slow',
]
@@ -238,17 +243,6 @@ if libdrm_nouveau.found()
test_deps += libdrm_nouveau
endif
-if libdrm_vc4.found()
- test_progs += [
- 'vc4_create_bo',
- 'vc4_dmabuf_poll',
- 'vc4_lookup_fail',
- 'vc4_wait_bo',
- 'vc4_wait_seqno',
- ]
- test_deps += libdrm_vc4
-endif
-
if chamelium.found()
test_progs += [
'kms_chamelium',