summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build8
1 files changed, 7 insertions, 1 deletions
diff --git a/tests/meson.build b/tests/meson.build
index c1f9fa07..83b2732f 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -82,7 +82,6 @@ test_progs = [
'gem_mmap_gtt',
'gem_mmap_offset_exhaustion',
'gem_mmap_wc',
- 'gem_mocs_settings',
'gem_partial_pwrite_pread',
'gem_persistent_relocs',
'gem_pipe_control_store_loop',
@@ -279,6 +278,13 @@ test_executables += executable('gem_eio', 'gem_eio.c',
install : true)
test_progs += 'gem_eio'
+test_executables += executable('gem_mocs_settings', 'gem_mocs_settings.c',
+ dependencies : test_deps + [ lib_igt_perf ],
+ install_dir : libexecdir,
+ install_rpath : rpathdir,
+ install : true)
+test_progs += 'gem_mocs_settings'
+
test_executables += executable('perf_pmu', 'perf_pmu.c',
dependencies : test_deps + [ lib_igt_perf ],
install_dir : libexecdir,