summaryrefslogtreecommitdiff
path: root/package
diff options
context:
space:
mode:
authorSamuel Martin <s.martin49@gmail.com>2014-10-27 01:26:10 +0100
committerPeter Korsgaard <peter@korsgaard.com>2015-02-03 14:51:43 +0100
commitdd798a45c571063595c45278e28ed4f614f2cf32 (patch)
tree8a5e602541000521b9b997114a3922c3b0d83b12 /package
parent088ca7f95988bc846f224e43b2a5e11fa6113334 (diff)
package/gcc: rename the conditional patch according to the new policy
Signed-off-by: Samuel Martin <s.martin49@gmail.com> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'package')
-rw-r--r--package/gcc/4.5.4/1000-powerpc-link-with-math-lib.patch.conditional (renamed from package/gcc/4.5.4/powerpc-link-with-math-lib.patch.conditional)0
-rw-r--r--package/gcc/4.7.4/1000-powerpc-link-with-math-lib.patch.conditional (renamed from package/gcc/4.7.4/powerpc-link-with-math-lib.patch.conditional)0
-rw-r--r--package/gcc/4.8.4/1000-powerpc-link-with-math-lib.patch.conditional (renamed from package/gcc/4.8.4/powerpc-link-with-math-lib.patch.conditional)0
-rw-r--r--package/gcc/4.9.2/1000-powerpc-link-with-math-lib.patch.conditional (renamed from package/gcc/4.9.2/powerpc-link-with-math-lib.patch.conditional)0
-rw-r--r--package/gcc/gcc.mk2
5 files changed, 1 insertions, 1 deletions
diff --git a/package/gcc/4.5.4/powerpc-link-with-math-lib.patch.conditional b/package/gcc/4.5.4/1000-powerpc-link-with-math-lib.patch.conditional
index 7e75e87f2..7e75e87f2 100644
--- a/package/gcc/4.5.4/powerpc-link-with-math-lib.patch.conditional
+++ b/package/gcc/4.5.4/1000-powerpc-link-with-math-lib.patch.conditional
diff --git a/package/gcc/4.7.4/powerpc-link-with-math-lib.patch.conditional b/package/gcc/4.7.4/1000-powerpc-link-with-math-lib.patch.conditional
index 2554263a0..2554263a0 100644
--- a/package/gcc/4.7.4/powerpc-link-with-math-lib.patch.conditional
+++ b/package/gcc/4.7.4/1000-powerpc-link-with-math-lib.patch.conditional
diff --git a/package/gcc/4.8.4/powerpc-link-with-math-lib.patch.conditional b/package/gcc/4.8.4/1000-powerpc-link-with-math-lib.patch.conditional
index b7094fe65..b7094fe65 100644
--- a/package/gcc/4.8.4/powerpc-link-with-math-lib.patch.conditional
+++ b/package/gcc/4.8.4/1000-powerpc-link-with-math-lib.patch.conditional
diff --git a/package/gcc/4.9.2/powerpc-link-with-math-lib.patch.conditional b/package/gcc/4.9.2/1000-powerpc-link-with-math-lib.patch.conditional
index b7094fe65..b7094fe65 100644
--- a/package/gcc/4.9.2/powerpc-link-with-math-lib.patch.conditional
+++ b/package/gcc/4.9.2/1000-powerpc-link-with-math-lib.patch.conditional
diff --git a/package/gcc/gcc.mk b/package/gcc/gcc.mk
index 2e8b41216..3af829001 100644
--- a/package/gcc/gcc.mk
+++ b/package/gcc/gcc.mk
@@ -37,7 +37,7 @@ endef
ifeq ($(ARCH),powerpc)
ifneq ($(BR2_SOFT_FLOAT),)
define HOST_GCC_APPLY_POWERPC_PATCH
- $(APPLY_PATCHES) $(@D) package/gcc/$(GCC_VERSION) powerpc-link-with-math-lib.patch.conditional
+ $(APPLY_PATCHES) $(@D) package/gcc/$(GCC_VERSION) 1000-powerpc-link-with-math-lib.patch.conditional
endef
endif
endif