summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorZhenyu Wang <zhenyuw@linux.intel.com>2010-01-06 13:39:05 +0800
committerZhenyu Wang <zhenyuw@linux.intel.com>2010-01-06 13:50:08 +0800
commit4cc8b0543a9afc3209ff02f5739f7a38ff484dd8 (patch)
tree98b4577416818db212c1354ef6054d51d6e191f8 /tools/Makefile.am
parent5afb8ff68b87c4ae00b2ac2c3124515c1c71272b (diff)
Add 'intel_reg_read' tool
This is a handy tool to just check state of one register, which might not bother to be included in intel_reg_dumper tool. And also take in Ben's original full range register dump with '-f' option. Signed-off-by: Zhenyu Wang <zhenyuw@linux.intel.com>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 75edcacc..fc9e49f0 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -6,7 +6,8 @@ bin_PROGRAMS = \
intel_gpu_time \
intel_stepping \
intel_reg_dumper \
- intel_reg_write
+ intel_reg_write \
+ intel_reg_read
intel_gpu_dump_SOURCES = \
intel_gpu_dump.c \